JuniLab
로그인| 회원가입

+ 공지 사항

Xtrone 지원되는 스마트폰

페이지 정보

작성자 주니랩 작성일15-10-26 13:08 조회2,867회

본문

주니랩 입니다.

 

Xtrone은 스마트폰으로 제어하는 미니드론입니다.

지원되는 스마트폰 모델은 하기와 같습니다.

1. SAMSUNG

GALAXY,

GALAXY Grand2(SM-G7102)(Jelly Bean 4.3)

GALAXY Note Pro 12.2(Kit Kat 4.4.2)

GALAXY Note3(SM-N900A)(Kit Kat 4.4.2)

GALAXY Note3 (SM-N9005)(Kit Kat 4.4.2)

GALAXY Note3 (SM-N9006)(Kit Kat 4.4.2)

GALAXY Note2(GT-N7100)(Kit Kat 4.4.2)

GALAXY S4 Advance(GT-i9506)(Jelly Bean 4.3)

GALAXY S3(GT-i9300)(Jelly Bean4.3)

GALAXY S3(SGH-I747)(Jelly Bean4.3)

GALAXY S5(SM-G900F)(Kit Kat4.4.2)

GALAXY S5(SM-G900P)(Kit Kat4.4.2)

 

2. APPLE

iPhone 4S

iPhone 5

iPhone 5C

iPhone 5S

iPod Touch 5G

3. LG

G Pro

G2(Kit Kat 4.4.2)

Google Nexus4(E960) (Kit Kat 4.4.4)

L90(D415) (Kit Kat 4.4.2)

Lucid3(VS876) (Kit Kat 4.4.2)

Nexus5(D820) (Kit Kat 4.4.2)

​4. PANTECH

VEGA R3

VEGA No.6

VEGA IRON1(4.4)

VEGA IRON2

VEGA LTE A

VEGA Secret Note

VEGA Secret Up

VEGA Popup Note

 

 

 

상기에 없는 모델은 OS 버전과 블루투스 버전을 확인 하시기 바랍니다.

두가지 버전만 맞으면 모델에 무관하게 Xtrone을 사용할 수 있습니다.

대부분 2014년 출시 이후 모델은 하기 버전을 지원하니 참고하세요.

 

『블루투수 버전 : 4.0 이상』

『안드로이드 : 4.3 이상』

『iOS : 6.0 이상』

 

 

스마트폰 지원 모델에 대한 궁금한 점 있으시면 언제든지 연락 주세요. (고객센터 : 1599-4729)